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Agenda 

• What is Dentrix 
• Dentrix Ledger vs. Dentrix Office Manager
• How to get access to Dentrix 
• Overview of Dentrix Ledger 
• MHS Genesis 1DOD Dental Workflows 
• Workflows 

 Adding insurance 
 Creating a dental claim 
 Posting payments and adjustments
 Generating a billing statement 

• Dentrix reports 

2



UNCLASSIFIED

UNCLASSIFIED

Improving Health and Building Readiness. Anytime, Anywhere — Always

What is Dentrix?

• Dentrix is the dental billing solution utilized within the MHS Genesis electronic health record system. 
• Dentrix Ledger vs. Dentrix Office Manager: 

 The Dentrix Ledger is where patient accounts and billing activities are managed, including claim creation, posting of 
payments and adjustments, and patient statement creation.

• The Dentrix Office Manager is the “home page” for the Dentrix module. Within the Office Manager, you can see the 
batch processor and view document previews for your facility. 

• For example, if a statement is generated from the Dentrix Ledger and sent to batch, it will be visible from Dentrix Office 
Manager and the print preview can be viewed. 
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1DOD Dental Workflows 

MHS Genesis Workflow Library Link

• Message Center, Patient Documents, and Demographics
• 1DOD – Dental – Insurance Claims Generation, Review, and Submission (Patient Accounting)
• 1DOD – Dental – Manage Message Center
• 1DOD – Dental – Review or Add a Document in the Dentrix Document Center (Patient Accounting)
• 1DOD – Dental – Add or Modify a Dental Health Plan (Patient Accounting)

• Claims, Insurance Payments, Adjustments, and Statements
• 1DOD – Dental – Insurance Claims Generation, Review, and Submission (Patient Accounting)
• 1DOD – Dental – Insurance Payment Processing and Posting (Patient Accounting)
• 1DOD – Dental – Insurance Batch Payment Posting (Patient Accounting)
• 1DOD – Dental – Applying Debit and Credit Adjustments (Patient Accounting)
• 1DOD – Dental – Insurance Payment Processing and Posting (Patient Accounting)
• 1DOD – Dental – Applying Debit and Credit Adjustments (Patient Accounting)
• 1DOD – Dental – Insurance Payment Processing and Posting (Patient Accounting)
• 1DOD – Dental – Patient Billing Statement Generation (Patient Accounting)
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1DOD Dental Workflows (continued) 

• Patient Payments, Non-Covered Procedures, and Payment Plans
• 1DOD – Dental – Elective (Non-Covered) Dental Procedure – Billable (Patient Accounting)
• 1DOD – Dental – Self-Pay and Patient Balance Posting (Patient Accounting)

• Dental Patient Accounting Reports
• 1DOD – Dental – Patient Account Reconciliation (Patient Accounting)
• 1DOD – Dental – Create or Adjust a Patient Payment Plan (Patient Accounting)
• 1DOD – Dental – Patient Account Reconciliation (Patient Accounting)
• 1DOD – Dental – Adjust Incorrect Postings (Patient Accounting)
• 1DOD – Dental – Patient Billing Statement Generation (Patient Accounting)
• 1DOD – Dental – Revenue Cycle Management Reporting (Patient Accounting)
• 1DOD – Dental – Day Sheet Report – General Ledger (Patient Accounting)
• 1DOD – Dental – Suspended Credits – Refunds – Negative Balances (Patient Accounting)
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Additional Dentrix Resources 

• Within the Dentrix Ledger, select Help > Contents from the menu bar. 
 Similar to the “Learning Live” function in PowerChart, the Contents option will bring you to a 

library of tip sheets on various Dentrix processes. 
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How to access Dentrix 

• Dentrix can be accessed from the Citrix storefront.
 Citrix Storefront link  
 If you do not currently have access to Dentrix, please work with your local Training Roles 

Manager (TRM) to open an account request. You may be required to complete a training 
course in JKO prior to your access being approved.

• To log in, select your Clinic ID which will be your UBO and your DMIS ID
• Select Sign In. 
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Overview of Dentrix Ledger

• The Dentrix Ledger is where patient accounts and billing 
activities are managed, including claim creation, posting of 
payments and adjustments, and patient statement 
creation.
 Viewing Financial Transactions: Provides a detailed log of 

all charges, payments, and adjustments for each patient 
account.

 Payment Posting: Streamlines the process of entering 
payments received from insurance and patients directly 
into their respective accounts.

 Claims Management: Displays the status of submitted 
claims and allows for adjustments as necessary.

 Balance Reconciliation: Enables easy comparison of 
account balances against transactions for better accuracy.

 Generating Reports: Supports the creation of financial 
reports for auditing and reconciliation purposes.
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Menu Options 

• The Dentrix Ledger window consists of the menu bar, toolbar, transaction log, and 
various sections containing financial information. 
 The toolbar contains several buttons you can click to access certain areas or features of 

Dentrix. 
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Menu Options 

• The same options from the menu bar can also be located by selecting File > Switch To 
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Family File 

• The Family File (button with a file 
folder and two people) contains 
demographic and insurance 
information for the patient and 
associated family members. 

• Within the Family File, you can 
expand the different sections by 
double clicking into that section 
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Family File (2) 

• Family File > Patient Information section expanded: 
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Document Center

• The Document Center is where patient documentation is uploaded (ex: scanned 
insurance cards). Documents in the Dentrix Document Center can also typically be 
found in the Images tab in PowerChart.
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Document Center – Viewing Scanned Insurance Cards

• To view a document, such as an insurance card in the Documents Center, double click 
on the document name to view. 
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Searching for a Patient 

• To search for a patient in the Dentrix ledger, select File > Select Patient, OR click the 
Select Patient button from the menu bar  
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Searching for a Patient (2) 

• It is recommended to use the Advanced Search option, as this allows you to search using multiple 
patient identifiers. 
 Search for a patient by their DoD ID by selecting ID type of EDI PI
 Under Clinic, select This Clinic to only search for your facility
 Select Search to search for the patient 
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Searching for a Patient 

• Search Results will populate
• Once you have located the patient, highlight the line item and select OK 
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Ledger

• Once a patient is selected, the ledger will populate.
 The ledger is a running list of all procedures, payments, and adjustments for that patient 

Ledger Key:
• Red: Primary dental claim that 

was sent but not received 
• Blue: Primary dental insurance 

payment 
• Purple: Dental claim that has been 

received 
• Green: Patient payment 
• Black: Completed treatment 
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Ledger 

• To filter items in the Ledger, select View > Transaction Filter 
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Ledger 

• The following information will populate at the bottom of the ledger, and can be filtered if 
needed:
 Billing Type 
 Patient Balance and Family Balance 
 Outstanding Billed to Dental 
 Last Statement Date
 And more 
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MHS Genesis Dental Workflows

• Workflows
 Adding Dental Insurance
 Creating a Dental Claim
 Posting payments and adjustments
 Generating a billing statement
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Adding Dental Insurance

• Click the Family File button 
• Double-click the Insurance Information pane from the Family File
• Coverage Order: Select the coverage order where you would like to add the Dental Plan
• Click the Subscriber Search button (double greater than icon)
• Click Current Patient
• Click the Carrier Search button (double greater than icon)
• Enter Carrier Name box: Enter name of dental plan
• Click the Search button (double greater than icon)
• Carriers Name list
• Select the desired plan then click Ok
• Subscriber ID box: Enter the patient’s subscriber ID
• Signature on File list box: Check the Release of Information checkbox if patient has a current & signed DD form 

2569 in the Insurance Information dialog box. 
• Check the Assignment of Benefits Checkbox if your office supports it.
• Relation to Subscriber list box: Self or subscriber of dental plan
• Click Ok
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Adding Dental Insurance (2)
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Adding Dental Insurance (3)

Note: If you can’t find the plan you’re looking for, do not click “New Insurance Plan”. Please notify DHA NCR J-1/8 Mailbox UBO-Health-Plan-
Requests dha.ncr.j-1-8.mbx.ubo-health-plan-requests@health.mil. DHA UBO must approve new health plan additions.
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Creating a Dental Claim

• Generate a Dental Claim
 From the Ledger, click desired treatment (or multiple treatment) to create an insurance claim
 Click the Ins. Select button 
 Double – click Prim Dental Claim in the description column
 Click Print
 Click Send to Batch
 Click the Close button (X icon) to close the Primary Dental Insurance Claim dialog box
 Click the Office Manager button
 Batch Processor list: Dental Insurance Claim form
 Double click the claim in the Batch Processor to generate a print preview
 Click the Print button
 Click the Close button (X icon) to close the Print Preview window
 Click the Close button (X icon) to close the Office Manager

• Note: The majority of dental services will be for Tricare beneficiaries. These procedures are 
automatically adjusted off with a Tricare adjustment. 
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Creating a Dental Claim (2)
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Creating a Dental Claim (3)
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Creating a Dental Claim (4)
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Posting Payments & Adjustments

• Post a Dental Insurance Payment
 Double – click the desired claim
 Click enter payment in the Insurance Claim dialog box
 Amount box: Amount of Insurance payment
 Apply a payment method (Check, Bank/Branch #, Etc.)
 Review the balance for each procedure
 Double – click the cell in the Applied column of the procedure
 Applied Amount box: Desired amount to apply from payment
 Click OK
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Posting Payments
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Posting Payments (2)
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Posting Payments (3)
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Posting a Payment from Patient

• Post a Patient Payment
 Click the Enter Payment button from the Dentrix Ledger 
 Amount box: Amount of the payment
 Check # box: If applicable
 Type list: Select Payment Type
 Review/verify the amount in the table
 Click OK/Post
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Posting a Payment from Patient (2)

Note: It is crucial to select the procedure(s) 
the payment is being applied to prior to 
selecting OK/Post. If you do not specify 
where the payment should be applied, the 
payment will not be applied appropriately. 
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Adjustments

• Enter an Adjustment from the Enter Payment Window
 Enter Adjustment list: Credit (-)
 Enter Adjustment box: Allotted adjustment amount
 Click OK/Post
 Type list: Select an adjustment type
 Note box: Add any applicable notes into the notes field
 Click OK/Post to post the insurance payment and corresponding adjustment
 Click the Close button (X icon) to close the Primary Dental Insurance Claim window

• Post an Additional Approved Adjustment
 Dentrix Ledger Transaction menu: Enter Adjustment
 Select Adjustment Type dialog box: Select Credit (-) or Charge (+)
 Click OK
 Amount box: Adjustment amount
 Type list: Select Type of adjustment
 Double – click the cell in the applied column of desired procedure
 Applied Amount box: Amount desired for adjustment for each or one procedure
 Click the check mark button
 Note box: Add in any applicable notes into the field
 Click OK/Post
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Enter and Adjustment
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Additional Approved Adjustment
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Generating a Billing Statement

• Generate a Single Billing Statement
 Click Print Statement to send the statement to Batch Processor (only click once)
 Click the Office Manager button
 Description column of the Batch Processor: the patient’s Single Billing Statement
 Click the Print Report button
 Click OK
 Click the Close button (X icon) to close the Office Manager
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Generating a Billing Statement (2)
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Collections Manager

• Generate the Collections Manager List
 Click the Collections Manger button from the Dentrix Ledger
 Select Billing Type list: Select Billing Types (non-active-duty billing types 3-28, active-duty 1&2)
 List accounts section: by click
 Click the Clinic section search button (double greater than icon) to select specific clinics
 Select the rendering clinic or multiple dependent on report use
 Click OK
 Minimum Days Past Due section: Select Option
 Ins Min Days Past Due section: Select Option
 Select # of Pmts missed section: Select Option
 Click Show Columns
 Available Columns list: Add
 Show these columns in this order list: Remove anything necessary
 Click OK
 Click OK
 Click the Minimize button (minus sign icon) to minimize the Collections Manager
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Collections Manager (2)
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Collections Manager Report
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DxOne Reports

• Dentrix DxOne Reports can be accessed by selecting the DxOne reports button from the 
menu bar 
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Aging / Credit Report

• Generate Aging/Credit Report
 Click the DXOne Reports button from the Dentrix Enterprise Ledger
 Select Report Category: Ledger
 Double-click Aging/Credit Balance
 Date Type list box: Entry Date
 Balance Range list: <Exclude Zero Balances>
 Click the Clinic pane: Select desired clinics for report
 Click Add
 Click OK
 Billing Type ID dialog box: Select the desired billing types for the report
 Click Add
 Click OK
 Click Print
 Click the Close button (X icon) to close the Report Preview window
 Click the Close button (X icon) to close the Aging/Credit Balance dialog box
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Dentrix Patient Accounting Reports

• Dentrix Enterprise Report Overview
 Aging/Credit Balance: Use this report to reconcile accounts receivables, including patient balances, balances for patients with 

outstanding claims, and errors in posting.
 You can also use this report to locate balances over 120 days that need to be sent to collections.

 Insurance Claim Aging: This report lists all outstanding claims and their respective ages.
 Day Sheet: Run this report lists to show the total cost of care for individual billing types.
 Suspended Credits: This report lists all accounts with unapplied credits.
 Utilization: Use this report to show the full value of services rendered, as well as reduced charges for interagency billing.

• DXOne Reports Overview
 You can preview reports created from DXOne Reporting, and print them, save them to a file, and export them.
 They do not go to the Batch Processor.
 The patient billing type must be verified at check in.
 Failure to update the billing type for non-DOD active-duty dental patients from the default Type 1 negatively affects all reports.
 The Save as Default option retains filter selections as a template for future use.
 You can use the Schedule and Template Only option to create report templates for each provider.
 Rename the report template to differentiate between providers. 
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Aging / Credit Report (2)
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Insurance Claim Aging Report

• Generate an Insurance Claim Aging Report
 Select Report Category list: Ledger
 Double-click Insurance Claim Aging
 Click the Clinic Search button
 ID column: Select desired clinics
 Click Add
 Click OK
 Click the Select Bill Type search button 
 ID column: Select desired billing types
 Click Add
 Click OK
 Review the Dental Insurance Claim Aging Report 

47



UNCLASSIFIED

UNCLASSIFIED

Improving Health and Building Readiness. Anytime, Anywhere — Always

Aging Report Preview
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Day Sheet Report

• Generate a Day Sheet Report
 Select Report Category list: Management
 Double-click Day Sheet
 Date Range section: Relative Date Range or Date Range
 Relative Date Range list: make a selection from the drop-down or include a date range
 Date Type: Entry Date
 Click the Clinic Search button (double greater than icon) to select specific clinics
 ID column: Select desired clinics
 Click Add
 Click OK
 Clinic list box: Rendering Clinic
 Provider/Staff dialog box: All
 ID and Description columns: select desired billing types
 Group by section: Billing Type
 Layout Options section: Chart #
 Click OK
 Click the Print Report button (printer icon)
 Click the close button (X icon) to close the Print Preview window
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Day Sheet Report (2)

50



UNCLASSIFIED

UNCLASSIFIED

Improving Health and Building Readiness. Anytime, Anywhere — Always

Suspended Credits Report

• Generate a Suspended Credits Report
 Select Report Category list: Ledger
 Double-click Suspended Credits
 Select the report options
 Click OK
 Review the report
 Click the Close button (X icon) to close the Report Preview window
 Click the Close button (X icon) to close the Suspended Credits dialog box
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Suspended Credits Report (2)
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Utilization Report

• Generate a Utilization Report
 Select Report Category list: Ledger
 Double-click Utilization
 Date Range from box: ten years prior
 Click the Select Clinics button (double greater than icon)
 ID column: Select desired clinics
 Click Add
 Click OK
 Click the Select Billing Type button (double greater than icon)
 ID column: the 3 Coast Guard TRICARE Dental – 4 Coast Guard TRICARE Family Dental billing types for Coast Guard only
 Click Add
 Click OK
 Click the Fee Schedule button (double greater than icon)
 Fee Schedule list: IOR – Interagency
 Click OK
 Click the Print Report button (printer icon)
 Review the report
 Click the Print button
 Click the Close button (X icon) to close the Report Preview window
 Click the Close button (X icon) to close the Utilization dialog box
 Click the Close button (X icon) to close the DXOne Reporting window
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Utilization Report (2)
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Utilization Report (3)
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Dentrix Resources 

• Adoption Central Sharepoint Site 
 MHS Genesis Workflow Library Link
 Knowledge Center Link 

• JKO Training
 Dental Patient Accounting VILT (MHSG-US601-SUST-EHRu) 
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Instructions for CEU Credit

This in-service webinar has been approved by the American Academy of Professional Coders (AAPC) for 1.0 Continuing Education Unit (CEU) credit for 
DoD personnel (.mil address required). Granting of this approval in no way constitutes endorsement by the AAPC of the program, content or the 
program sponsor. There is no charge for this credit.  
• Live broadcast webinar (Post-Test not required) 

 Login prior to the broadcast with your: 1) full name; and 2) your site
 View the entire broadcast
 After completion of both live broadcasts and after attendance records have been verified, a Certificate of Approval including an AAPC Index Number will be 

offered via e-mail to participants who logged in to attend. Please email webmeeting@triafed.com to receive CEU. This may take several business days.

• Archived webinar (Post-Test required)
 View the entire archived webinar (free and available on demand at https://health.mil/Military-Health-Topics/Access-Cost-Quality-and-Safety/Uniform-

Business-Office/UBO-Learning-Center/Archived-Webinars
 Complete a post-test available with the archived webinar
 E-mail answers to webmeeting@triafederal.com 
 If you receive a passing score of at least 70%, we will e-mail MHS personnel with a .mil email address a Certificate of Approval including an AAPC Index 

Number
• The original Certificate of Approval may not be altered except to add the participants name and webinar date or the date the archived Webinar 

was viewed. Certificates should be maintained on file for at least six months beyond your renewal date in the event you are selected for CEU 
verification by AAPC 

• For additional information or questions regarding AAPC CEUs, please contact the AAPC.
• Other organizations, such as American Health Information Management Association (AHIMA), American College of Healthcare Executives (ACHE), 

and American Association of Healthcare Administrative Managers (AAHAM), may also grant credit for DHA UBO Webinars. Check with the 
organization directly for qualification and reporting guidance.
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